구매안내 온라인 문의

Apache Tomcat JK Connectors 보안 업데이트 권고

2018-11-08 NEW

▷ 개요

l   Apache Tomcat JK Connectors에서 신규 취약점을 해결한 보안 업데이트 발표[1]

l   취약한 버전을 사용 중인 서버의 담당자는 해결방안에 따라 최신 버전으로 업데이트 권고

 

▷ 내용

l   아파치 웹서버의 특정 코드에서 경계를 벗어나는 값을 적절하게 처리하지 못해 발생하는 접근통제 우회 취약점(CVE-2018-11759) [2]

 

▷ 영향을 받는 시스템

l   Tomcat JK Connectors

- 1.2.0 ~ 1.2.44 버전

 

▷ 해결 방안

l   해당 페이지를 참고하여 1.2.46 버전으로 업데이트 적용 [3]

 

▷ 참고 사이트

  - [1] http://tomcat.apache.org/security-jk.html#Fixed_in_Apache_Tomcat_JK_Connector_1.2.46

  - [2] http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-11759

  - [3] https://tomcat.apache.org/download-connectors.cgi

 

  • 목록