구매안내 온라인 문의

Cisco 제품군 취약점 보안 업데이트 권고

2018-11-08 NEW

▷ 개요

l   Cisco社는 자사 제품의 취약점을 해결한 보안 업데이트 공지

l   공격자는 해당 취약점을 이용하여 원격코드 실행 등의 피해를 발생시킬 수 있으므로, 해당 제품을 사용하는 이용자들은 최신 버전으로 업데이트 할 것을 권고

 

▷ 내용

l   Cisco Unity Express(CUE)에서 자바 오브젝트를 역직렬화하는 과정에서 발생하는 원격코드 실행이 가능한 취약점(CVE-2018-15381) [1]

l   Cisco Stealthwatch Enterprise Management Console에서 취약한 시스템 설정으로 인해 공격자가 인증을 우회하여 권한상승이 가능한 취약점(CVE-2018-15394) [2]

 

▷ 영향을 받는 시스템

l   Cisco Unity Express

 - 9.0.6 이전 버전

l   Cisco Stealthwatch Enterprise

 - 6.10.2를 포함한 이전 버전

 

▷ 해결 방안

l   취약점이 발생한 Cisco 제품 이용자는 참고사이트에 명시되어 있는 ‘Fixed Software’ 내용을 확인하여 패치 적용

 

▷ 참고 사이트

  - [1] httphttps://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181107-cue

  - [2] https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20181107-smc-auth-bypass

 

  • 목록